Cannot login

Good time of day to y’all!

Ok, so thank you for clarifying that the update && upgrade should be run as sudo kaisen-update. Last night successfully made it 2.2 - 6.0.0. Overnight however I ran out of space (don’t ask, it happens) and now I cannot login at all. I assume it’s either the disk is full or cache is full or both - maybe that’s not the reason, I’m just guessing.

But now I cannot login at all. It boots to a login/password screen. I enter and then it hangs for a second and throughs me back to login screen. The credentials are correct. Booting to 5.19 gives me the same hickitty…

Any suggestions? I am able to boot into a live distro, but not sure what to do next.

Problem solved. Lack of space was the reason.

Booted off a live distro (not Kaisen, but I guess Kaisen would work just as well).
Tried to access home folder - naturally, permission denied.
sudo chmod -R ugo+rw /path/to/folder
moved it to another disk and rebooted.

Thank you New York. Good Night.

Why were the permissions of the /home/username folder changed?

When I booted off live stick? good question. any thoughts?

No, in your installed system.

No, the permissions weren’t changed in the installed system. I had to change them to move stuff when I booted live.

What I’d like to know is why I there wasn’t a notification that, you know, “achtung! you’re running out of space. better free up some space or you won’t login next time and the system won’t tell you why”.

Hi !
There is a notification when you are running out of space. I had it when I accidentaly reduced my volume.

I would like to just add : if you would like to change permission over your home folder, better change the owner because now any user can change your personal files, be careful xD

1 Like

I’ll keep that in mind in case of future hick-ups. Thank you, niki.