Help Install

i can not install kaisen on my computer. i try with with net iso with mate iso. the error in picture.

It maybe from the app that burn the ISO into the USB
try using BalenaEtcher app and make a new installation media ,So for me get the KDE version its modern and work the best with my Device .

Hello, i try Balena, ventoy, rufos all the same it wont work.
I have also tried KDE ISO without success. However, Debian net.iso, SparkyLinux, and I even tried Deepin 23 beta, all of these are working. I have a desktop computer MSI MAG B660M Mortar DDR4. CPU: 12th Gen Intel core i5-12600 and 32Gb Ram

Man this is strange , I did try to install it in a VM and it works perfectly , i found what is the problem (related to fixing fbdev driver) , but if you don’t mind install it on a VM see how it looks and feels and do you really need it , and then install it in the host machine .
but if you really want to use it then i will do some research and you should too about fixing fbdev driver . (its not a problem from kaisen linux distro it is from debian it self)

I want to use Kaisen Linux because I already use it on my laptop. I don’t believe the problem lies with Debian either, because I have successfully installed Debian.

I guess it is debian based issue ,
follow this link for debian forums
and this in reddit
they all are in debian section and its a issue .
hope it helps .
and i didn’t find a clear solution for it hope the devs here look at your issue

I can’t find a solution, developers, please help.


Try to install from the non graphic installer.

i try and it won’t work

uff, i mange with advance install. thanks.

Hello Uros,
I got the same issue as you.
Even if netinst for debian is working fine, i had problems with Kaisen’s netinst and i tried in expert mode too.
I suppose you select all of the tools?
It didn’t work for me.
So i download the entire Live ISO of Kaisen 2.3 Mate, and i install Kaisen in text mode as i always did, and everything’s working fine.
If you look at the screenshot you gave to us, you can see that the vga is at 780 in the kernel command lines, and that the fbdrv has to be fixen, and that X is already running and that logo is too large for the driver capacity.
Maybe more infos if you try again and keep the entire logs of X and some kernel modules ?
I don’t know, just an idea…
But everything’s working fine with entire ISO (keep it somewhere, it can help :slight_smile: )