I cant open terminal with ctrl+alt+t

as i say i cant open terminal(Konsole) with ctrl alt t shortcuts i searched and i didnt solve it

Hello and welcome,

Sorry for my late reply.

I just testing this shortcut on the KDE live ISO, and it works.

What is your problem? What is the ISO used to install or test Kaisen?

1 Like

Hello Mehmet,

I had the same issue.

To fix it, I went into system/settings/Shortcuts and added Konsole.

Presto, it worked.

Hope that fixes it for you too.

Im using KDE desktop that happened to me before i was solved but i dont remember now. And its happpening again.

Happy for that!

I advise to use Kaisen Terminal instead :slight_smile:

If you are missing keyboard shortcuts that you are used to using, you can define them yourself in the settings.
We don’t put any shortcuts other than the default ones that KDE uses.

CTRL + ALT + T is the default :slight_smile:

1 Like