Problem updating packages and repositories in version 3.0RC2

Good afternoon Kaisen team, after updating my Kaisen Linux to the new version I can’t do absolutely anything or update the repositories or packages, the attached message states. I’ve already tried adding some repositories to /etc/apt/source.list but without success. Does anyone have a solution to solve the problem?


The date and time isn’t correcly set.

You can enable the chrony server with the command:

sudo /usr/share/kaisen-services-management/ntp-enable

Thanks for the support Kevin, it worked.

1 Like

Hello @Daniells,

Great! It’s perfect.

Thank you to use Kaisen.

Kind regards,