Kaisen Linux | Forum

Weird Number change on kaisen-update

This morning on both my main machine and then to test on my virtual machine running Kaisen I ran the sudo kaisen-update command. As per the screenshot, 23 packages were updated. The screenshots shows the packages in case that is relevant. But as you can see from the screenshot the numbers in the date/time in the toolbar and throughout the GUI were altered to a different character set. Which made using my password in the GUI hard to do as it has numbers in it and they seemed to be different as well. However, numbers worked normally in the Terminal. Luckily, after a reboot everything when back to normal.
Mostly posting this if you run into the same issue, just reboot.
Running the locale command in the terminal shows the normal result both before and after the issue on reboot.
Screenshot at 2021-12-15 08-08-53
Screenshot at 2021-12-15 08-09-53

Thanks for the feedback Travis.
I have indeed had this problem too, it can happen sometimes.
A reboot does solve the problem.