Where are the settings for sound / audio in Kaisen Linux 2.2 Mate?

Hello ad welcome,
Which interface do you use?

Hello Kevin - merci bien a vous aussi!
I am not sure what you mean by “interface”: os-release, Kaisen version, (sound) hardware, …). In my current , non-Kaisen, dmesg I see:
snd_hda_codec_realtek hdaudioC0D0
I shall boot up the Kaisen iso again later today, it’s getting late here.
What I mean is that when trying a live image, or even after installation it happens quite often on this machine (~10 years old AMD FX 4300) that I have to fix the output device from the default “headphone” to “line out”. Usually there’s a speaker symbol / smart icon on the right lower taskbar. Right-clicking on it brings up a “volume control” window, where I can select the output.
I shall check the difference between my old, hd installed, Kaisen Mate and the latest Live iso, and report to you thereafter …

In the settings, you can be found the settings for the sound.

Normally, I added this icon in the right top task bar.
The sound driver have been installed?

Have you installed Kaisen from the latest ISO or have you update your system from a previous installation?


Do you use Kaisen Linux MATE 2.2 in a VM?

Thanks again for your response Kevin!

some more info on my environment:


root@kaisenlinux ~ # ll /boot
insgesamt 89098
7602 -rw-r–r-- 1 root root 7783904 10. Nov 00:22 vmlinuz-6.0.0-1kaisen-amd64

[ 12.244340] snd_hda_codec_realtek hdaudioC0D0: autoconfig for ALC887-VD: line_outs=1 (0x14/0x0/0x0/0x0/0x0) type:line
[ 12.244346] snd_hda_codec_realtek hdaudioC0D0: speaker_outs=0 (0x0/0x0/0x0/0x0/0x0)
[ 12.244351] snd_hda_codec_realtek hdaudioC0D0: hp_outs=1 (0x1b/0x0/0x0/0x0/0x0)
[ 12.244355] snd_hda_codec_realtek hdaudioC0D0: mono: mono_out=0x0
[ 12.244359] snd_hda_codec_realtek hdaudioC0D0: inputs:
[ 12.244365] snd_hda_codec_realtek hdaudioC0D0: Rear Mic=0x18
[ 12.244369] snd_hda_codec_realtek hdaudioC0D0: Front Mic=0x19
[ 12.244375] snd_hda_codec_realtek hdaudioC0D0: Line=0x1a
[ 12.244379] snd_hda_codec_realtek hdaudioC0D0: CD=0x1c

[ 12.265211] input: HDA Digital PCBeep as /devices/pci0000:00/0000:00:14.2/sound/card0/input9
[ 12.265355] input: HDA ATI SB Rear Mic as /devices/pci0000:00/0000:00:14.2/sound/card0/input10
[ 12.265644] input: HDA ATI SB Front Mic as /devices/pci0000:00/0000:00:14.2/sound/card0/input11
[ 12.265830] input: HDA ATI SB Line as /devices/pci0000:00/0000:00:14.2/sound/card0/input12
[ 12.265895] input: HDA ATI SB Line Out as /devices/pci0000:00/0000:00:14.2/sound/card0/input13
[ 12.265981] snd_hda_intel 0000:00:14.2: device 1458:a002 is on the power_save denylist, forcing power_save to 0


 5180 -rw-r--r--  1 root root  5303616 20. Dez 22:56 vmlinuz-4.19.0-23-amd64
13836 -rw-------  1 root root 14164928 23. Jan 2021  vmlinuz-5.10.10-051010-generic
 5320 -rw-------  1 root root  5613952  7. Mär 2020  vmlinuz-5.4.24-kaisenlinux
 I booted the  kaisenlinuxrolling2.2-amd64-MATE.iso from a Ventoy USB stick into a live session, didn't install it yet, because during my "serious" work I like to listen to internet radio in the background ;)

The kaisenlinux20200114-amd64.iso has been installed on a HD long time (Jan. 2020) ago, and since then been constantly updated by means of  `apt dist-upgrade`. No VM involved!

The latest iso hasn’t been installed (yet), the 2020 one got updated only by apt on the Debian & Kaisen -repos.

Please compare -

Sound icon present in top-right and in the Control Center!

No smart icon in the taskbar, no sound item in the system settings for kaisenlinuxrolling2.2-amd64-MATE

Am I the only one who noted the missing sound settings in the latest release? I wonder why that would be, because obviously the 6.0.0-1kaisen -kernel recognizes my soundcard …

Do you use Kaisen MATE 2.2 in a VM?

no - as mentioned no VM involved.

let me point out once again:

  • I boot kaisenlinuxrolling2.2-amd64-MATE.iso from a Ventoy USB stick into the live session. My intention was a fresh install, but with the sound problem I hesitate to move forward.
  • kaisenlinux20200114-amd64.iso is installed on my hard disk for three years already - I have few complaints, so for now I shall keep it.
  • I guess the issue is a problem with Mate: even if my PC did not have a sound card at all, the settings menue should show the Sound icon in the Hardware section (and then report failure)!
  • obviously I might solve the problem with inxi / arecord / alsa-utils / etc. from the commandline.

Anyhow - thanks a lot for your help! I shall boot the kaisenlinuxrolling2.2-amd64-MATE.iso on one or two of my other computers, and report if the problem persists …

You can install Kaisen MATE 2.2 and you should install the mate-media package. (sudo apt install mate-media)

I will install this package with MATE by default now and add the sound logo in the default profile.
Thank you for the feedback :slight_smile:

Thank you to use Kaisen for a long time!

@buncl after the installation of the mate-media package, please logout of your session, and relogin.
The sound icon will be appear automatically in the right top taskbar :slight_smile:

@buncl it’s okay?

Okay now - thanks a lot for your help, and please forgive the late response! I was in bed for a couple of days because I had catched a flu.
All of the following was done in the live session, no need to log out after any of the steps documented in the following screenshots:

view on my desktop before any action was taken.

update repos and install the mate-media package

now we can add the volume control -icon to our panel

there it is!