Xfce just installed, should I update and with which apt variant

I just did a fresh install of Xfce and attached is an initial snapshot with gparted to check if I have data indexing on SSD disk with Btfrs.

recien install

fstab

Gracias.

Well, as I am impatient, I didn’t wait for help …
I updated with the command → https://kaisenlinux.org/documentation/update-kaisen-linux-rolling.html#kaisen-linux-method → as it says in the documentation.
Everything went fine, no initramfs errors or anything.

Well, Btfrs is still indexing data to disk, after defragmenting and balancing with these commands:

sudo btrfs filesystem defragment -rv /

btrfs-balance-least-used /

since I have Btfrs on the /raiz filesystem

Btfrs did NOT stop indexing data to disk.

indexado

no

$ journalctl -b -0 | curl -F 'f:1=<-' ix.io
Hint: You are currently not seeing messages from other users and the system.
      Users in groups 'adm', 'systemd-journal' can see all messages.
      Pass -q to turn off this notice.
Journal file /var/log/journal/9965d9c73e6443a885a8e71baee04117/user-1000@397e65d37ff9412d834194ff3286bb85-0000000000000000-0000000000000000.journal corrupted, ignoring file.
http://ix.io/4c8c

Conclusion:
After having done several installations, I have not been able to solve the issue of indexing data to disk by Btfrs and when I tried with other file systems, ext4 or xfs I couldn’t install anything either, because at the end of the installation I got several kernel-panic by blocking ram memory, in short… I love this OS but it is not for me, or rather for my hardware.

I don’t understand this kernel panic problem.

If BTRFS does not suit you, install Kaisen Linux with another filesystem.

The installation crashes almost at the end, leaving the screen black and the mouse stuck, after a few seconds I get the kernel-panic.
It did it with Btfrs, xfs and ext4.

I downloaded the iso several times and too many installations. The only installations that worked was with Btfrs with the terrible disk indexing.

Thank you very much for your time and attention!

Can you send me a screenshot or the message of “crash”?

The installation works too with an another filesystem, I don’t understand. Can you send me a screenshot or the error message?

I will try again and if I can pass on the errors I will.
Thanks for your attention!

Thank you for your feedback too @judd :slight_smile:

I hope to help you

IMG_20221004_151601802

IMG_20221004_180524200

IMG_20221004_182624624

All the installations were done with ext3, ext4, btfrs, xfs and absolutely all of them were indexing data in an extreme way to the disk, with which in just under two hours I ran out of disk space.

I also tried and installed from different usb ports and different brands of flash drives and always the same result, data indexing.

Also use different usb burners like balena-etcher, popsicle, imagewrite etc.

Also, today I was left without internet, tomorrow they solve it for me and today I did the installations without internet, without problems.

Anyway… I can’t do more and I’m very sorry.

Hello @judd,

Sorry for the late reply.

I don’t understand where this can come from.

I tested different use cases for several days, but none of them caused me these problems.

Do you have problems with your hardware? Maybe a defective disk or your RAM? That’s all I can think of.

1 Like

Hello @Kaisen !

If it was a bit of all that, defective SSD and ram too…

But well, I have discarded that machine and now I’m back with your distro, which I owed for your good treatment and time to solve my problems. Very grateful for that!!!

I just wanted to let you know that I’m back.

Captura de pantalla -2022-11-24 23-03-42
Captura de pantalla -2022-11-24 23-08-26

My respects.

Hello @judd!

With pleasure! Happy to see you again :slight_smile:

1 Like